首页 > 服务器运维 > mac卸载和安装java指定版本
2018
06-29

mac卸载和安装java指定版本

之前用brew安装了java9。但我有些软件不兼容,只能降级到java8。这里简单记录下步骤。

卸载

安装指定版本

估计我没更新brew的缘故,上面只列出java6和java8。java7呢,有点懵逼。

键入下面命令,然后就会自动下载安装了。可能会有点慢,挂个代理或VPN好些。

确认下,ok了。

 

最后编辑:
作者:foam
foam
这个作者貌似有点懒,什么都没有留下。

留下一个回复

你的email不会被公开。

3 加上 8 ?